Nuevo script para instalar aplicaciones de Tente 3D en Ubuntus nuevos

Inicio Foros TENTE 3D Nuevo script para instalar aplicaciones de Tente 3D en Ubuntus nuevos

Este debate contiene 1 respuesta, tiene 1 mensaje y lo actualizó  cpcbegin hace 3 días, 10 horas.

Viendo 2 publicaciones - del 1 al 2 (de un total de 2)
  • Autor
    Publicaciones
  • #3811

    cpcbegin
    Participante

    He renovado el script para instalar automáticamente aplicaciones de Tente 3D en GNU/Linux (Debian/Ubuntu y derivadas), y lo he puesto en github, por ahora instala y deja configurados los siguientes programas:
    – MLCad 3.40
    – BMP2LDraw
    – LDDesignPad
    – LD4DStudio
    – ldglite_1.3.1_amd64.deb
    – ldraw_2017.01_amd64.deb
    – ldview_4.3-ubuntu18.04_amd64.deb
    – leocad_17.07_amd64.deb
    – lpub_4.0_amd64.deb
    – povray 3.7
    – Blender
    – Librería de piezas LDraw para Tente 3D
    – Mis construcciones 3D, tanto customs como reproducciones de oficiales.

    Podéis descargarlo directamente en este enlace sin tener que entrar en github ni validarse.

    Para un futuro quiero añadir soporte a otros sistemas de construcción y dar soporte a otros sistemas Linux, incluso si alguien me ayuda se podría incluir un script similar para automatizar la instalación en Windows y OSX.
    Seguramente ponga estos proyectos también en gitlab, por eso de no ser ratón de un solo agujero.

    Podéis acceder al proyecto completo aquí.

    Las mejoras que se vayan incorporando las iré poniendo en este hilo.

    #5028

    cpcbegin
    Participante

    Novedades del script:
    – Nueva categoria ‘Tente y Lego 3D’ en menú de inicio Linux con todos los lanzadores. Incluye logo Desintegrador.
    – Nuevos logos para MLCad y LDView para LEGO.
    – Instrucciones en castellano e inglés.

Viendo 2 publicaciones - del 1 al 2 (de un total de 2)

Debes estar registrado para responder a este debate.